?

Log in

No account? Create an account
The Queen of Sheeeba
big_girl
..::.::: ::. .:::: .:.::.
May 2013
      1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31

The Queen of Sheeeba [userpic]
That's what I get for doing stuff.

The other day I loaded the MS Works Suite 2006 that came with the computer. Don't ask my why I didn't load it when I first got it because I don't really know.

Anyway, ever since I loaded it, my computer cannot find applications. I can't play my Gamehouse games, when I try to use a short cut to start the internet I get that box that asks me which application I want to use to run the application (I choose Firefox and get my browser). When I try to download a game and click 'run' I'm told that the application can't be found. In fact, my computer is having a hard time finding any damn applications.

Do any of you savvy people have a clue as to what's going on?



ETA: Dang, tried to play Age of Mythology: The Titans and had to re-install it. Am I gonna have to re-install EVERYTHING?

ETA yet again: Re-installing didn't work. My computer still can't find the application. I think I may have to install Age of Mythology the first. Fuck, this is annoying!

ETA the saga continues: Dell chat support found that the old config for my suite let in an exploit virus. Need to let the scan finish (this could take HOURS, I have a lot of gosh darn files on this 7 year old computer) and call the Dell virus guys. I have been warned that once the virus is washed, I'll still have to re-install windows.


Re-install Windows. I cry now.